Question & Answer
Question
Everytime JazzSM/DASH is restarted the static connection to the TBSM Service Model disappears.
Cause
the password used by Impact to connect to the Name Server is incorrect.
Answer
After correcting the impact.nameserver.password property in the file:
$IMPACT_HOME/etc/nameserver.props
on the Jazz/Dash server, the static TBSM connection is showing on the Connections page, and UI is working.
[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSEKCU","label":"Jazz for Service Management"},"Component":"DASH","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]
Historical Number
TS002388141
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Document Information
Modified date:
24 July 2019
UID
ibm10960081